HP Open Source Security for OpenVMS Volume 3: Kerberos > Chapter 2 Installation and Configuration

Prerequisites

  Table of Contents

  Glossary

  Index

Operating System

  • HP OpenVMS Industry Standard 64 Version 8.2 or higher, or

  • HP OpenVMS Alpha Version 7.3-2 or higher

TCP/IP Transport

  • HP TCP/IP Services for OpenVMS Version 5.6 or higher
    (for Kerberos on OpenVMS I64 and OpenVMS Alpha Version 8.3)

  • HP TCP/IP Services for OpenVMS Version 5.5 or higher
    (for Kerberos on OpenVMS I64 and OpenVMS Alpha Version 8.2)

  • HP TCP/IP Services for OpenVMS Version 5.4 or higher
    (for Kerberos on OpenVMS Alpha Version 7.3-2)

NOTE: If you are running a third-party TCP/IP network product such as MultiNet or TCPware from Process Software Corporation, contact your provider regarding running Kerberos Version 3.0 with their TCP/IP network product.